<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="http://www.newslincolncounty.com/xmlrpc.php" />

<link rel='shortcut icon' href='http://www.newslincolncounty.com/wp-content/uploads/2015/02/NLC-Favicon.gif' />
	<!--[if lt IE 9]>
	<script src="http://www.newslincolncounty.com/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<title>Newport:  Traffic crash on 101 at NW 14th &#8211; News Lincoln County</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Lincoln County &raquo; Feed" href="http://www.newslincolncounty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="News Lincoln County &raquo; Comments Feed" href="http://www.newslincolncounty.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newslincolncounty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.newslincolncounty.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='http://www.newslincolncounty.com/wp-content/themes/suffusion/style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='http://www.newslincolncounty.com/wp-content/themes/suffusion/skins/light-theme-royal-blue/skin.css?ver=4.4.9' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='http://www.newslincolncounty.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='http://www.newslincolncounty.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='http://www.newslincolncounty.com/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css'  href='http://www.newslincolncounty.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.newslincolncounty.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fixed","wrapper_max_width":"1200","wrapper_min_width":"600","wrapper_orig_width":"95","wrapper_width_type_page_template_no_sidebars_php":"fixed","wrapper_max_width_page_template_no_sidebars_php":"1200","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"95","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"0","suf_featured_pager_style":"numbers","suf_nav_delay":"500","suf_nav_effect":"fade","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-content/themes/suffusion/dbx.js'></script>
<link rel='https://api.w.org/' href='http://www.newslincolncounty.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newslincolncounty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newslincolncounty.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Traffic Crash on 101, just north of Lincoln City' href='http://www.newslincolncounty.com/archives/188884' />
<link rel='next' title='Home buyer down-payment assistance for lower income folks/families.' href='http://www.newslincolncounty.com/archives/188890' />
<link rel="canonical" href="http://www.newslincolncounty.com/archives/188886" />
<link rel='shortlink' href='http://www.newslincolncounty.com/?p=188886' />
<link rel="alternate" type="application/json+oembed" href="http://www.newslincolncounty.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newslincolncounty.com%2Farchives%2F188886" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newslincolncounty.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newslincolncounty.com%2Farchives%2F188886&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.newslincolncounty.com/wp-content/uploads/2015/12/Background-tile.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<!-- CSS styles constructed using option definitions -->
	<style type="text/css">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</style>
<!-- Sidebar docking boxes (dbx) by Brothercake - http://www.brothercake.com/ -->
<script type="text/javascript">
/* <![CDATA[ */
window.onload = function() {
	//initialise the docking boxes manager
	var manager = new dbxManager('main'); 	//session ID [/-_a-zA-Z0-9/]

	var sidebar_2 = new dbxGroup(
		'sidebar-2', 		// container ID [/-_a-zA-Z0-9/]
		'vertical', 		// orientation ['vertical'|'horizontal']
		'7', 			// drag threshold ['n' pixels]
		'no',			// restrict drag movement to container axis ['yes'|'no']
		'10', 			// animate re-ordering [frames per transition, or '0' for no effect]
		'yes', 			// include open/close toggle buttons ['yes'|'no']
		'open', 		// default state ['open'|'closed']
		'open', 		// word for "open", as in "open this box"
		'close', 		// word for "close", as in "close this box"
		'click-down and drag to move this box', // sentence for "move this box" by mouse
		'click to %toggle% this box', // pattern-match sentence for "(open|close) this box" by mouse
		'use the arrow keys to move this box', // sentence for "move this box" by keyboard
		', or press the enter key to %toggle% it',  // pattern-match sentence-fragment for "(open|close) this box" by keyboard
		'%mytitle%  [%dbxtitle%]' // pattern-match syntax for title-attribute conflicts
	);
};
/* ]]> */
</script>

<!-- location header -->
<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-101021291-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="News Lincoln County"/>
  <meta property="og:title" content="Newport: Traffic crash on 101 at NW 14th"/>
  <meta property="og:url" content="http://www.newslincolncounty.com/archives/188886"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="3:36pm
Traffic crash on 101 at NW 14th in Newport.  Watch for emergency vehicles.

3:40pm
Emergency responders say there are no injuries.  Police doing the paperwork."/>
  <meta property="article:published_time" content="2017-10-06T15:37:07+00:00"/>
  <meta property="article:modified_time" content="2017-10-06T15:42:54+00:00" />
  <meta property="og:updated_time" content="2017-10-06T15:42:54+00:00" />
  <meta property="article:section" content="Daily News"/>
  <meta property="article:publisher" content="https://www.facebook.com/NewsLincolnCountycom-237282709659458/?fref=ts"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Newport: Traffic crash on 101 at NW 14th"/>
  <meta itemprop="description" content="3:36pm
Traffic crash on 101 at NW 14th in Newport.  Watch for emergency vehicles.

3:40pm
Emergency responders say there are no injuries.  Police doing the paperwork."/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>

<body class="post-template-default single single-post postid-188886 single-format-standard custom-background light-theme-royal-blue suffusion-custom preset-1000px device-desktop">
    				<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="http://www.newslincolncounty.com"><img src='http://www.newslincolncounty.com/wp-content/uploads/2013/10/NLC.header.fixed_.gif' alt='News Lincoln County'/></a></h2>
		<div class="description hidden">Lincoln County&#039;s News and Information Source</div>
    </header><!-- /header -->
 	<nav id="nav" class="tab fix">
		<div class='col-control left'>
	<!-- right-header-widgets -->
	<div id="right-header-widgets" class="warea">
	
<form method="get" class="searchform " action="http://www.newslincolncounty.com/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
	</div>
	<!-- /right-header-widgets -->
<ul class='sf-menu'>
<li class="page_item page-item-151312"><a href="http://www.newslincolncounty.com/contact">Contact</a></li>
<li class="page_item page-item-12259"><a href="http://www.newslincolncounty.com/12259-2">Ocean Bar Report</a></li>
<li class="page_item page-item-12129"><a href="http://www.newslincolncounty.com/fun-stuff">Fun Stuff</a></li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
<!-- horizontal-outer-widgets-1 Widget Area -->
<div id="horizontal-outer-widgets-1" class="dbx-group boxed warea fix">
	<!-- widget start --><aside id="dfrads-widget-7" class="suf-widget suf-horizontal-widget suf-widget-1c dfrads"><div class="dbx-content"><a href="https://www.Facebook.com/AuntieBsGrooming"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/09/ab-dog-grooming-banner.gif"></a></div></aside><!-- widget end --></div>
<!-- /horizontal-outer-widgets-1 -->			<div id="container" class="fix">
				    <div id="main-col">
		  	<div id="content">
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="http://www.newslincolncounty.com/archives/188884" rel="prev"><span class="icon">&nbsp;</span> Traffic Crash on 101, just north of Lincoln City</a></td>
	<td class='next'><a href="http://www.newslincolncounty.com/archives/188890" rel="next"><span class="icon">&nbsp;</span> Home buyer down-payment assistance for lower income folks/families.</a></td>
</tr>
</table>
</nav>
	<article class="post-188886 post type-post status-publish format-standard hentry category-daily-news category-1-id full-content meta-position-corners fix" id="post-188886">
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='http://www.newslincolncounty.com/archives/188886' class='entry-title' rel='bookmark' title='Newport:  Traffic crash on 101 at NW 14th' >Newport:  Traffic crash on 101 at NW 14th</a></h1>
		<div class="postdata fix">
					<span class="category"><span class="icon">&nbsp;</span><a href="http://www.newslincolncounty.com/archives/category/daily-news" rel="category tag">Daily News</a></span>
				</div><!-- /.postdata -->
		</div><!-- /.title -->
		<div class="date"><span class="month">Oct</span> <span
			class="day">06</span><span class="year">2017</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2017-10-06T15:37:07+00:00'></span>		<div class="entry-container fix">
			<div class="entry fix">
<p>3:36pm<br />
Traffic crash on 101 at NW 14th in Newport.  Watch for emergency vehicles.</p>
<p>3:40pm<br />
Emergency responders say there are no injuries.  Police doing the paperwork.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.newslincolncounty.com/archives/188886" data-a2a-title="Newport:  Traffic crash on 101 at NW 14th"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.newslincolncounty.com%2Farchives%2F188886&amp;linkname=Newport%3A%20%20Traffic%20crash%20on%20101%20at%20NW%2014th" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.newslincolncounty.com%2Farchives%2F188886&amp;linkname=Newport%3A%20%20Traffic%20crash%20on%20101%20at%20NW%2014th" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.newslincolncounty.com%2Farchives%2F188886&amp;linkname=Newport%3A%20%20Traffic%20crash%20on%20101%20at%20NW%2014th" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>			</div><!--/entry -->
		</div><!-- .entry-container -->
<footer class="post-footer postdata fix">
<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="http://www.newslincolncounty.com/archives/author/dmorgan" class="url fn" rel="author">Dave Morgan</a></span> at 3:37 PM</span></footer><!-- .post-footer -->
<section id="comments">
<p>Sorry, the comment form is closed at this time.</p></section>   <!-- #comments -->	</article><!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="http://www.newslincolncounty.com/archives/188884" rel="prev"><span class="icon">&nbsp;</span> Traffic Crash on 101, just north of Lincoln City</a></td>
	<td class='next'><a href="http://www.newslincolncounty.com/archives/188890" rel="next"><span class="icon">&nbsp;</span> Home buyer down-payment assistance for lower income folks/families.</a></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-left'>
<div class="dbx-group left boxed warea" id="sidebar">
<!--widget start --><aside id="text-59" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><p><a href="https://www.facebook.com/auntiebsgrooming"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/09/ab-dog-grooming-tile.gif" /></a><a href="http://www.newportpt.squarespace.com"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/08/npt-tile.gif" /></a><a href="http://www.drellc.us/sales/"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/07/dolphin-square-july-2017.gif" /></a><a href="http://www.newslincolncounty.com"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/06/vmw.gif" /></a><a href="http://martekrealestate.com/sonja-lovas/category/market-reports/"><img title="martek" src="http://www.newslincolncounty.com/images/inline/martek tile 3.9.16.gif" alt="martek" /></a><a href="http://www.barrelheadbuildingsupply.com/" target="_blank" rel="noopener"><img title="barrelhead" src="http://www.newslincolncounty.com/images/inline/barrelhead double tile fix.gif" alt="barrelhead" /></a><a href="http://www.hearingnewport.com/" target="_blank" rel="noopener"><img title="audiology" src="http://www.newslincolncounty.com/images/inline/audiology tile 1-16.gif" alt="audiology" /></a><a href="http://www.newslincolncounty.com"><img title="prp security" src="http://www.newslincolncounty.com/images/inline/prp tile 4.6.16.gif" alt="prp security" /></a><a href="http://www.cecek.jlscloud.net/"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/07/cece-kelly-real-estate-tile.gif" /></a><a href="http://www.americasmattress.com/newportor" target="_blank" rel="noopener"><img title="carpetone" src="http://www.newslincolncounty.com/images/inline/americas mattress double tile 2.17.16.gif" alt="carpetone" /></a><br />
<a href="http://www.semaroofing.com" target="_blank" rel="noopener"><img title="Sema Roofing" src="http://www.newslincolncounty.com/images/inline/sema tile.gif" alt="Sema Roofing" /></a><br />
<a href="http://www.lazerrose.com/" target="_blank" rel="noopener"><img title="lazerquick" src="http://www.newslincolncounty.com/images/inline/lazerquick tile feb 16.gif" alt="lazerquick" /></a><br />
<a href="http://www.fxoregon.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-140943 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/coast-tree-tile-2-23-15.gif" alt="coast tree tile 2-23-15" width="150" height="150" /></a><a href="https://www.facebook.com/bigredcs" target="_blank" rel="noopener"><img class="aligncenter wp-image-140945 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/big-red-tile-12-12.gif" alt="big red tile 12-12" width="150" height="150" /></a><br />
<a href="http://www.folcas.com" target="_blank" rel="noopener"><img title="flocs" src="http://www.newslincolncounty.com/images/inline/pick of the litter tile 11.24.15.gif" alt="flocs" /></a><a href="http://www.emeraldcoastrealty.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-140948 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/emerald-2014.jpg" alt="emerald 2014" width="150" height="150" /></a><br />
<a href="http://www.dahldisposalservice.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-140949 size-medium" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/dahl-2xtile-6-15-150x300.png" alt="dahl 2xtile 6-15" width="150" height="300" /></a><a href="http://www.powerford.com" target="_blank" rel="noopener"><img title="vision" src="http://www.newslincolncounty.com/images/inline/power ford tile clean.jpg" alt="vision" /></a><a href="http://www.newslincolncounty.com"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/06/nlcad.gif" /></a></p>
</div>
		</div></aside><!--widget end --><!--widget start --><aside id="text-60" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><p><a href="https://www.facebook.com/auntiebsgrooming"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/09/ab-dog-grooming-tile.gif" /></a><a href="http://www.oregoncoastcc.org/" target="_blank" rel="noopener"><img title="occc" src="http://www.newslincolncounty.com/images/inline/occc tile 6.16.jpg" alt="occc" /></a><br />
<a href="http://www.oceancreekbedandbreakfast.com" target="_blank" rel="noopener"><img title="oceancreek" src="http://www.newslincolncounty.com/images/inline/ocbb tile nov 15.gif" alt="oceancreek" /></a><a href="http://www.kyaq.org" target="_blank" rel="noopener"><img title="lazerquick" src="http://www.newslincolncounty.com/images/inline/kyaq small.jpg" alt="kyaq" /></a><a href="http://www.holbrook-associates.com/"><img class="aligncenter wp-image-140950 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/holbrook.tile_.fix_.gif" alt="holbrook.tile.fix" width="150" height="150" /></a><a href="http://www.americasmattress.com/newportor" target="_blank" rel="noopener"><img class="aligncenter wp-image-140955 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/carpetone.amg_.11-11-13.jpg" alt="carpetone.amg.11-11-13" width="150" height="150" /></a><a href="http://www.newslincolncounty.com"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/06/vmw.gif" /></a></p>
</div>
		</div></aside><!--widget end --><!--widget start --><aside id="text-61" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><p><a href="https://www.facebook.com/auntiebsgrooming"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/09/ab-dog-grooming-tile.gif" /></a><a href="http://www.newportpt.squarespace.com"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/08/npt-tile.gif" /></a><a href="http://www.newslincolncounty.com"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/06/nlcad.gif" /></a><br />
<a href="http://www.jefferyshirley.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-140961 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/js.tile_.4-12-13.gif" alt="js.tile.4-12-13" width="150" height="150" /></a><a href="http://farmersagent.com/kduty" target="_blank" rel="noopener"><img class="aligncenter wp-image-140962 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/duty-tile.gif" alt="duty tile" width="150" height="150" /></a><a href="http://www.advantagerealestate.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-140964 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/advantage-tile.jpg" alt="advantage-tile" width="150" height="150" /></a><a href="http://www.cardinal-services.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-140965 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/cardinal.jpg" alt="cardinal" width="150" height="150" /></a><a href="http://newportfoodpantry.org/" target="_blank" rel="noopener"><img class="aligncenter wp-image-140966 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/pantry.jpg" alt="pantry" width="150" height="150" /></a><a href="http://www.oregoncoasteventrentals.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-140967 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/ocer.tile_.6-19.gif" alt="ocer.tile.6-19" width="150" height="150" /></a><a href="http://www.drellc.us/sales/"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/07/dolphin-square-july-2017.gif" /></a></p>
</div>
		</div></aside><!--widget end --><!--widget start --><aside id="text-62" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><p><a href="http://www.fxoregon.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-140943 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/coast-tree-tile-2-23-15.gif" alt="coast tree tile 2-23-15" width="150" height="150" /></a><a href="https://www.facebook.com/auntiebsgrooming"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/09/ab-dog-grooming-tile.gif" /></a></p>
</div>
		</div></aside><!--widget end --></div><!--/sidebar -->
</div>
<div id='sidebar-shell-2' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right boxed warea" id="sidebar-2">

  <!--widget start --><aside id="text-3" class="dbx-box suf-widget widget_text"><div class="dbx-content"><h3 class="dbx-handle plain">Weather for You</h3>			<div class="textwidget"><a href="http://www.weatherforyou.com/weather/oregon/newport.html">
<img src="http://www.weatherforyou.net/fcgi-bin/hw3/hw3.cgi?config=png&forecast=hourly&alt=hwihourly&place=newport&state=or&country=us&hwvbg=white&hwvtc=000000&hwvdisplay=" width="175" height="90" border="0" alt="Latest Newport, Oregon, weather"></a></div>
		</div></aside><!--widget end --><!--widget start --><aside id="text-64" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><p><a href="http://www.drellc.us/sales/"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/07/dolphin-square-july-2017.gif" /></a><a href="http://www.newslincolncounty.com"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/06/vmw.gif" /></a><a href="http://www.duane.wrfa.com" target="_blank" rel="noopener"><img title="silbernagel" src="http://www.newslincolncounty.com/images/inline/duane double tile Jan 2016.png" alt="silber" /></a><a href="https://www.facebook.com/auntiebsgrooming"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/09/ab-dog-grooming-tile.gif" /></a><a href="http://www.allcoastproperties.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-140973 size-medium" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/tammy-gagne-vertical-12-11-13-150x300.jpg" alt="tammy gagne vertical 12-11-13" width="150" height="300" /></a><br />
<a href="http://www.powerford.com" target="_blank" rel="noopener"><img title="vision" src="http://www.newslincolncounty.com/images/inline/power ford tile clean.jpg" alt="vision" /></a><a href="http://www.newportpt.squarespace.com"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/08/npt-tile.gif" /></a><a href="http://www.cecek.jlscloud.net/"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/07/cece-kelly-real-estate-tile.gif" /></a><a href="http://www.lazerrose.com" target="_blank" rel="noopener"><img src="http://www.newslincolncounty.com/images/inline/lazerquick tile feb 16.gif" alt="lazerrose title=" /></a><a href="http://www.hearingnewport.com" target="_blank" rel="noopener"><img src="http://www.newslincolncounty.com/images/inline/audiology tile 1-16.gif" alt="audiology title=" /></a><a href="http://www.barrelheadbuildingsupply.com/" target="_blank" rel="noopener"><img title="barrelhead" src="http://www.newslincolncounty.com/images/inline/barrelhead double tile fix.gif" alt="barrelhead" /></a><a href="http//www.newslincolncounty.com"><img title="prp security" src="http://www.newslincolncounty.com/images/inline/prp tile 4.6.16.gif" alt="prp" /></a><a href="http://www.oceancreekbedandbreakfast.com" target="_blank" rel="noopener"><img title="oceancreek" src="http://www.newslincolncounty.com/images/inline/ocbb tile nov 15.gif" alt="oceancreek" /><br />
</a><a href="http://martekrealestate.com/lovas/or05001-newport-south-beach/"><img title="martek" src="http://www.newslincolncounty.com/images/inline/martek tile 3.9.16.gif" alt="martek" /></a><a href="http://www.oregoncoasteventrentals.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-140967 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/ocer.tile_.6-19.gif" alt="ocer.tile.6-19" width="150" height="150" /></a><br />
<a href="http://farmersagent.com/kduty" target="_blank" rel="noopener"><img class="aligncenter wp-image-140962 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/duty-tile.gif" alt="duty tile" width="150" height="150" /></a><br />
<a href="http://www.americasmattress.com/newportor" target="_blank" rel="noopener"><img title="silbernagel" src="http://www.newslincolncounty.com/images/inline/americas mattress 2.17.16 tile.gif" alt="Coast Tree" /></a><a href="http://www.fxoregon.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-140943 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/coast-tree-tile-2-23-15.gif" alt="coast tree tile 2-23-15" width="150" height="150" /></a><a href="http://www.semaroofing.com" target="_blank" rel="noopener"><img title="Sema Roofing" src="http://www.newslincolncounty.com/images/inline/sema tile.gif" alt="Sema Roofing" /></a><a href="http://www.duane.wrfa.com" target="_blank" rel="noopener"><img title="silbernagel" src="http://www.newslincolncounty.com/images/inline/silber tile 1-22-15.png" alt="wandr" /></a><a href="http://www.oregoncoastcc.org/" target="_blank" rel="noopener"><img title="occc" src="http://www.newslincolncounty.com/images/inline/occc tile 6.16.jpg" alt="occc" /></a></p>
</div>
		</div></aside><!--widget end --><!--widget start --><aside id="text-63" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><p><a href="http://www.drellc.us/sales/"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/07/dolphin-square-july-2017.gif" /></a><a href="http://www.newslincolncounty.com"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/06/vmw.gif" /></a><a href="http://oceansway.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-140977 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/shelldoc.gif" alt="shelldoc" width="150" height="150" /></a><a href="http://gentledragon.org/" target="_blank" rel="noopener"><img class="aligncenter wp-image-140979 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/gentle.dragon.tile_.gif" alt="gentle.dragon.tile" width="150" height="150" /></a><a href="http://www.cecek.jlscloud.net/"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/07/cece-kelly-real-estate-tile.gif" /></a><a href="https://www.facebook.com/auntiebsgrooming"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/09/ab-dog-grooming-tile.gif" /></a></p>
</div>
		</div></aside><!--widget end --><!--widget start --><aside id="text-13" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><p><a href="http://www.newportpt.squarespace.com"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/08/npt-tile.gif" /></a><a href="http://www.fxoregon.com" target="_blank" rel="noopener"><img title="Coast Tree" src="http://www.newslincolncounty.com/images/inline/coast tree tile 2-23-15.gif" alt="Coast Tree" /></a><a href="http://www.folcas.com" target="_blank" rel="noopener"><img title="flocs" src="http://www.newslincolncounty.com/images/inline/pick of the litter tile 11.24.15.gif" alt="flocs" /></a></p>
</div>
		</div></aside><!--widget end -->
</div><!--/sidebar-2 -->
		<!-- #sidebar-2-b -->
		<div id="sidebar-2-b" class="dbx-group right boxed warea">
<!--widget start --><aside id="text-65" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><p style="text-align: center;"><a href="http://www.newslincolncounty.com/wp-content/uploads/2015/05/nlcad.gif"><img class=" size-full wp-image-140441 aligncenter" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/nlcad.gif" alt="nlcad" width="150" height="150" /></a></p>
<p style="text-align: center;"><img class="aligncenter wp-image-140275 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/Follow-us-tile.gif" alt="Follow-us-tile" width="150" height="150" /></p>
<p style="text-align: center;"></p></div>
		</div></aside><!--widget end --><!--widget start --><aside id="suf-subscription-2" class="dbx-box suf-widget widget-suf-subscription"><div class="dbx-content">    <div class='fix'>
        <a href="https://www.facebook.com/pages/NewsLincolnCountycom/237282709659458?ref=hl" class="follow-icon-and-tag" title="Facebook" target="_blank">
            <img src="http://www.newslincolncounty.com/wp-content/themes/suffusion/images/follow/Facebook-04.png" alt="Facebook" style='width: 48px; height: 48px;' />
        </a>
    </div>
</div></aside><!--widget end -->		</div>
		<!-- /#sidebar-2-b -->
</div>
	</div><!-- /container -->

	<!-- horizontal-outer-widgets-2 Widget Area -->
	<div id="horizontal-outer-widgets-2" class="boxed warea fix">
		<!-- widget start --><aside id="dfrads-widget-8" class="suf-widget suf-horizontal-widget suf-widget-1c dfrads "><div class="dbx-content"><a href="http://www.barrelheadbuildingsupply.com"><img src="http://www.newslincolncounty.com/images/inline/barrel banner 10-3-14.gif"></a></div></aside><!-- widget end -->	</div>
	<!-- /horizontal-outer-widgets-2 -->
		<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">&#169; 2012 <a href='http://www.newslincolncounty.com'>News Lincoln County</a></td>
				<td class="cred-center"></td>
				<td class="cred-right"><a href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td>
			</tr>
		</table>
	</div>
</footer>
<!-- 27 queries, 17MB in 1.255 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.newslincolncounty.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

</body>
</html>
