<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="http://www.newslincolncounty.com/xmlrpc.php" />

<link rel='shortcut icon' href='http://www.newslincolncounty.com/wp-content/uploads/2015/02/NLC-Favicon.gif?x64772' />
	<!--[if lt IE 9]>
	<script src="http://www.newslincolncounty.com/wp-content/themes/suffusion/scripts/html5.js?x64772" type="text/javascript"></script>
	<![endif]-->
<title>Coast Festival NOW “Stronger Together” Run  5K RUN/WALK FEBRUARY 26 &#8211; News Lincoln County</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Lincoln County &raquo; Feed" href="http://www.newslincolncounty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="News Lincoln County &raquo; Comments Feed" href="http://www.newslincolncounty.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newslincolncounty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.newslincolncounty.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x64772' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='http://www.newslincolncounty.com/wp-content/themes/suffusion/style.css?x64772' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='http://www.newslincolncounty.com/wp-content/themes/suffusion/skins/light-theme-royal-blue/skin.css?x64772' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='http://www.newslincolncounty.com/wp-content/themes/suffusion/rounded-corners.css?x64772' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='http://www.newslincolncounty.com/wp-content/themes/suffusion/rounded-corners.css?x64772' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='http://www.newslincolncounty.com/wp-content/themes/suffusion/ie-fix.css?x64772' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css'  href='http://www.newslincolncounty.com/wp-content/plugins/simple-lightbox/client/css/app.css?x64772' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.newslincolncounty.com/wp-content/plugins/add-to-any/addtoany.min.css?x64772' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-includes/js/jquery/jquery.js?x64772'></script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-includes/js/jquery/jquery-migrate.min.js?x64772'></script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-content/plugins/add-to-any/addtoany.min.js?x64772'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fixed","wrapper_max_width":"1200","wrapper_min_width":"600","wrapper_orig_width":"95","wrapper_width_type_page_template_no_sidebars_php":"fixed","wrapper_max_width_page_template_no_sidebars_php":"1200","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"95","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"0","suf_featured_pager_style":"numbers","suf_nav_delay":"500","suf_nav_effect":"fade","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-content/themes/suffusion/scripts/suffusion.js?x64772'></script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-content/themes/suffusion/dbx.js?x64772'></script>
<link rel='https://api.w.org/' href='http://www.newslincolncounty.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newslincolncounty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newslincolncounty.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rope Rescue at Devil&#8217;s Church South of Yachats' href='http://www.newslincolncounty.com/archives/176308' />
<link rel="canonical" href="http://www.newslincolncounty.com/archives/176312" />
<link rel='shortlink' href='http://www.newslincolncounty.com/?p=176312' />
<link rel="alternate" type="application/json+oembed" href="http://www.newslincolncounty.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newslincolncounty.com%2Farchives%2F176312" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newslincolncounty.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newslincolncounty.com%2Farchives%2F176312&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.newslincolncounty.com/wp-content/uploads/2015/12/Background-tile.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<!-- CSS styles constructed using option definitions -->
	<style type="text/css">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</style>
<!-- Sidebar docking boxes (dbx) by Brothercake - http://www.brothercake.com/ -->
<script type="text/javascript">
/* <![CDATA[ */
window.onload = function() {
	//initialise the docking boxes manager
	var manager = new dbxManager('main'); 	//session ID [/-_a-zA-Z0-9/]

	var sidebar_2 = new dbxGroup(
		'sidebar-2', 		// container ID [/-_a-zA-Z0-9/]
		'vertical', 		// orientation ['vertical'|'horizontal']
		'7', 			// drag threshold ['n' pixels]
		'no',			// restrict drag movement to container axis ['yes'|'no']
		'10', 			// animate re-ordering [frames per transition, or '0' for no effect]
		'yes', 			// include open/close toggle buttons ['yes'|'no']
		'open', 		// default state ['open'|'closed']
		'open', 		// word for "open", as in "open this box"
		'close', 		// word for "close", as in "close this box"
		'click-down and drag to move this box', // sentence for "move this box" by mouse
		'click to %toggle% this box', // pattern-match sentence for "(open|close) this box" by mouse
		'use the arrow keys to move this box', // sentence for "move this box" by keyboard
		', or press the enter key to %toggle% it',  // pattern-match sentence-fragment for "(open|close) this box" by keyboard
		'%mytitle%  [%dbxtitle%]' // pattern-match syntax for title-attribute conflicts
	);
};
/* ]]> */
</script>

<!-- location header -->

<!-- BEGIN GADWP v4.9.6.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-21121601-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="News Lincoln County"/>
  <meta property="og:title" content="Coast Festival NOW “Stronger Together” Run 5K RUN/WALK FEBRUARY 26"/>
  <meta property="og:url" content="http://www.newslincolncounty.com/archives/176312"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="This year the annual Coast Festival Run on Sunday, February 26 is becoming the Stronger Together Run and is co-sponsored by the Coast Hills Running Club and Central Oregon Coast NOW Foundation. We are still celebrating fitness and community participation, and this year we want to invite an even larg"/>
  <meta property="og:image" content="http://www.newslincolncounty.com/wp-content/uploads/2017/02/stronger-together-run-1024x683.jpg"/>
  <meta property="article:published_time" content="2017-02-19T06:09:06+00:00"/>
  <meta property="article:modified_time" content="2017-02-19T06:09:06+00:00" />
  <meta property="og:updated_time" content="2017-02-19T06:09:06+00:00" />
  <meta property="article:section" content="Daily News"/>
  <meta property="article:publisher" content="https://www.facebook.com/NewsLincolnCountycom-237282709659458/?fref=ts"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Coast Festival NOW “Stronger Together” Run 5K RUN/WALK FEBRUARY 26"/>
  <meta itemprop="description" content="This year the annual Coast Festival Run on Sunday, February 26 is becoming the Stronger Together Run and is co-sponsored by the Coast Hills Running Club and Central Oregon Coast NOW Foundation. We are still celebrating fitness and community participation, and this year we want to invite an even larg"/>
  <meta itemprop="image" content="http://www.newslincolncounty.com/wp-content/uploads/2017/02/stronger-together-run-1024x683.jpg"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->

</head>

<body class="post-template-default single single-post postid-176312 single-format-standard custom-background light-theme-royal-blue suffusion-custom preset-1000px device-desktop">
    				<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="http://www.newslincolncounty.com"><img src='http://www.newslincolncounty.com/wp-content/uploads/2013/10/NLC.header.fixed_.gif?x64772' alt='News Lincoln County'/></a></h2>
		<div class="description hidden">Lincoln County&#039;s News and Information Source</div>
    </header><!-- /header -->
 	<nav id="nav" class="tab fix">
		<div class='col-control left'>
	<!-- right-header-widgets -->
	<div id="right-header-widgets" class="warea">
	
<form method="get" class="searchform " action="http://www.newslincolncounty.com/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
	</div>
	<!-- /right-header-widgets -->
<ul class='sf-menu'>
<li class="page_item page-item-4333"><a href="http://www.newslincolncounty.com/about-2">About Us</a></li>
<li class="page_item page-item-151312"><a href="http://www.newslincolncounty.com/contact">Contact</a></li>
<li class="page_item page-item-12259"><a href="http://www.newslincolncounty.com/12259-2">Ocean Bar Report</a></li>
<li class="page_item page-item-12129"><a href="http://www.newslincolncounty.com/fun-stuff">Fun Stuff</a></li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
<!-- horizontal-outer-widgets-1 Widget Area -->
<div id="horizontal-outer-widgets-1" class="dbx-group boxed warea fix">
	<!-- widget start --><aside id="dfrads-widget-7" class="suf-widget suf-horizontal-widget suf-widget-1c dfrads"><div class="dbx-content"><a href="http://www.barrelheadbuildingsupply.com"><img src="http://www.newslincolncounty.com/images/inline/barrel banner 10-3-14.gif?x64772"></a></div></aside><!-- widget end --></div>
<!-- /horizontal-outer-widgets-1 -->			<div id="container" class="fix">
				    <div id="main-col">
		  	<div id="content">
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="http://www.newslincolncounty.com/archives/176308" rel="prev"><span class="icon">&nbsp;</span> Rope Rescue at Devil&#8217;s Church South of Yachats</a></td>
	<td class='next'></td>
</tr>
</table>
</nav>
	<article class="post-176312 post type-post status-publish format-standard hentry category-daily-news category-1-id full-content meta-position-corners fix" id="post-176312">
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='http://www.newslincolncounty.com/archives/176312' class='entry-title' rel='bookmark' title='Coast Festival NOW “Stronger Together” Run  5K RUN/WALK FEBRUARY 26' >Coast Festival NOW “Stronger Together” Run  5K RUN/WALK FEBRUARY 26</a></h1>
		<div class="postdata fix">
					<span class="category"><span class="icon">&nbsp;</span><a href="http://www.newslincolncounty.com/archives/category/daily-news" rel="category tag">Daily News</a></span>
				</div><!-- /.postdata -->
		</div><!-- /.title -->
		<div class="date"><span class="month">Feb</span> <span
			class="day">19</span><span class="year">2017</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2017-02-19T06:09:06+00:00'></span>		<div class="entry-container fix">
			<div class="entry fix">
<div id="attachment_176313" style="width: 705px" class="wp-caption aligncenter"><a href="http://www.newslincolncounty.com/wp-content/uploads/2017/02/stronger-together-run.jpg?x64772" data-slb-active="1" data-slb-asset="377966772" data-slb-internal="0" data-slb-group="176312"><img src="http://www.newslincolncounty.com/wp-content/uploads/2017/02/stronger-together-run-1024x683.jpg?x64772" alt="" width="695" height="464" class="size-large wp-image-176313" srcset="http://www.newslincolncounty.com/wp-content/uploads/2017/02/stronger-together-run-1024x683.jpg 1024w, http://www.newslincolncounty.com/wp-content/uploads/2017/02/stronger-together-run-300x200.jpg 300w, http://www.newslincolncounty.com/wp-content/uploads/2017/02/stronger-together-run-768x512.jpg 768w" sizes="(max-width: 695px) 100vw, 695px" /></a><p class="wp-caption-text">Stronger Together Run<br />February 24th<br />Newport</p></div>
<p>This year the annual Coast Festival Run on Sunday, February 26 is becoming the Stronger Together Run and is co-sponsored by the Coast Hills Running Club and Central Oregon Coast NOW Foundation. We are still celebrating fitness and community participation, and this year we want to invite an even larger audience and greater community participation. We are all stronger when we are fit!  Everyone is encouraged to run, walk or stroll in this event. There will be a competitive route for those that want to set PRs and a noncompetitive route for those that just want to be out enjoying our community and each other. The 5K (3.1 miles) route is a scenic, fairly flat, fast and fun run/walk beginning at 9:00 at the Newport Performing Arts Center, winding through Nye Beach, through Yaquina Bay State Park and back to the PAC. A shorter (about a mile) route through Nye Beach will also be offered at the same time. Following the event, local musicians “The Dolby Gang” will entertain all in the PAC lobby while we enjoy delicious clam chowder donated by Ocean Bleu at Gino’s and fabulous raffle prizes donated by local businesses.</p>
<p>Day of race registration begins at 8:00 at the PAC.  To guarantee a t-shirt, last day to preregister ($15) with a t-shirt ($10) is Monday 2/20 at 6 pm. Shirts can be ordered for $10 without registration. The Coast Festival 5K offers a fun and exciting addition to Newport Seafood and Wine Festival weekend activities in Newport. Participants are highly encouraged to register online <a href="https://secure.getmeregistered.com/get_information.php?event_id=126354" target="_blank">https://secure.getmeregistered.com/get_information.php?event_id=126354</a>. You can also register at the event (day of race, $20) starting at 8 am at the Newport Performing Arts Center (777 W. Olive Street, Newport, OR 97365), or pick up an entry brochure at the Newport Recreation Center, the Newport Chamber of Commerce, and various other businesses around town. Early registration is encouraged, Coast Festival t-shirts are only guaranteed for those registering by 6 pm on Feb. 20.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.newslincolncounty.com/archives/176312" data-a2a-title="Coast Festival NOW “Stronger Together” Run  5K RUN/WALK FEBRUARY 26"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.newslincolncounty.com%2Farchives%2F176312&amp;linkname=Coast%20Festival%20NOW%20%E2%80%9CStronger%20Together%E2%80%9D%20Run%20%205K%20RUN%2FWALK%20FEBRUARY%2026" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.newslincolncounty.com%2Farchives%2F176312&amp;linkname=Coast%20Festival%20NOW%20%E2%80%9CStronger%20Together%E2%80%9D%20Run%20%205K%20RUN%2FWALK%20FEBRUARY%2026" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.newslincolncounty.com%2Farchives%2F176312&amp;linkname=Coast%20Festival%20NOW%20%E2%80%9CStronger%20Together%E2%80%9D%20Run%20%205K%20RUN%2FWALK%20FEBRUARY%2026" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>			</div><!--/entry -->
		</div><!-- .entry-container -->
<footer class="post-footer postdata fix">
<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="http://www.newslincolncounty.com/archives/author/admin" class="url fn" rel="author">admin</a></span> at 6:09 AM</span></footer><!-- .post-footer -->
<section id="comments">
<p>Sorry, the comment form is closed at this time.</p></section>   <!-- #comments -->	</article><!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="http://www.newslincolncounty.com/archives/176308" rel="prev"><span class="icon">&nbsp;</span> Rope Rescue at Devil&#8217;s Church South of Yachats</a></td>
	<td class='next'></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-left'>
<div class="dbx-group left boxed warea" id="sidebar">
<!--widget start --><aside id="text-59" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><a href="http://www.powerford.com"target="_blank"><img src="http://www.newslincolncounty.com/images/inline/power ford tile clean.jpg?x64772" alt="vision" title="vision"></a>
<a href="http://www.newportoregon.gov/dept/cdd/vision2040.asp"target="_blank"><img src="http://www.newslincolncounty.com/images/inline/150_plain.png?x64772" alt="vision" title="vision"></a><a href="http://martekrealestate.com/sonja-lovas/category/market-reports/"><img src="http://www.newslincolncounty.com/images/inline/martek tile 3.9.16.gif?x64772" alt="martek" title="martek"></a>
<a href="http://www.barrelheadsupply.com/" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/barrelhead double tile fix.gif?x64772" alt="barrelhead" title="barrelhead"></a><a href="http://www.hearingnewport.com/" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/audiology tile 1-16.gif?x64772" alt="audiology" title="audiology"></a><a href="http://www.newslincolncounty.com"><img src="http://www.newslincolncounty.com/images/inline/prp tile 4.6.16.gif?x64772" alt="prp security" title="prp security"></a><a href="http://www.powerford.com"><img src="http://www.newslincolncounty.com/images/inline/power ford tile clean.png?x64772" alt="powerford" title="powerford"></a><a href="http://www.americasmattress.com/newportor" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/americas mattress double tile 2.17.16.gif?x64772" alt="carpetone" title="carpetone"></a>
<a href="http://www.semaroofing.com" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/sema tile.gif?x64772" alt="Sema Roofing" title="Sema Roofing"></a>
<a href="http://www.hatfieldmarineservice.com/" target="_blank"><img class="aligncenter wp-image-140957 size-full" src="http://www.newslincolncounty.com/images/inline/hatfield tile 5-15.gif?x64772" alt="hatfield" width="160" height="160" /></a>
<a href="http://www.lazerrose.com/" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/lazerquick tile feb 16.gif?x64772" alt="lazerquick" title="lazerquick"></a>
<a href="http://www.fxoregon.com/" target="_blank"><img class="aligncenter wp-image-140943 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/coast-tree-tile-2-23-15.gif?x64772" alt="coast tree tile 2-23-15" width="150" height="150" /></a></a><a  href="https://www.facebook.com/bigredcs" target="_blank"><img class="aligncenter wp-image-140945 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/big-red-tile-12-12.gif?x64772" alt="big red tile 12-12" width="150" height="150" /></a>
<a href="http://www.folcas.com" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/pick of the litter tile 11.24.15.gif?x64772" alt="flocs" title="flocs"></a><a href="http://www.emeraldcoastrealty.com/" target="_blank"><img class="aligncenter wp-image-140948 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/emerald-2014.jpg?x64772" alt="emerald 2014" width="150" height="150" /></a>
<a href="http://www.dahldisposalservice.com/" target="_blank"><img class="aligncenter wp-image-140949 size-medium" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/dahl-2xtile-6-15-150x300.png?x64772" alt="dahl 2xtile 6-15" width="150" height="300" /></a><a href="http://www.powerford.com"target="_blank"><img src="http://www.newslincolncounty.com/images/inline/power ford tile clean.jpg?x64772" alt="vision" title="vision"></a></div>
		</div></aside><!--widget end --><!--widget start --><aside id="text-60" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><a href="http://www.mycoasthome.com/" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/cece kelly real estate tile.gif?x64772" alt="occc" title="occc"></a>
<a href="http://www.oregoncoastcc.org/" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/occc tile 6.16.jpg?x64772" alt="occc" title="occc"></a>
<a href="http://www.oceancreekbedandbreakfast.com" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/ocbb tile nov 15.gif?x64772" alt="oceancreek" title="oceancreek"></a><a href="http://www.kyaq.org" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/kyaq small.jpg?x64772" alt="kyaq" title="lazerquick"></a><a href="http://www.holbrook-associates.com/"><img class="aligncenter wp-image-140950 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/holbrook.tile_.fix_.gif?x64772" alt="holbrook.tile.fix" width="150" height="150" /></a><a href="http://www.probuild.com/" target="_blank"><img class="aligncenter wp-image-140951 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/probuild-tile-5-30-14.jpg?x64772" alt="probuild tile 5-30-14" width="150" height="150" /></a><a href="http://www.americasmattress.com/newportor" target="_blank"><img class="aligncenter wp-image-140955 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/carpetone.amg_.11-11-13.jpg?x64772" alt="carpetone.amg.11-11-13" width="150" height="150" /></a></div>
		</div></aside><!--widget end --><!--widget start --><aside id="text-61" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><a href="http://www.jefferyshirley.com/" target="_blank"><img class="aligncenter wp-image-140961 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/js.tile_.4-12-13.gif?x64772" alt="js.tile.4-12-13" width="150" height="150" /></a><a href="http://farmersagent.com/kduty" target="_blank"><img class="aligncenter wp-image-140962 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/duty-tile.gif?x64772" alt="duty tile" width="150" height="150" /></a><a href="http://www.newslincolncounty.com/" target="_blank"><img class="aligncenter wp-image-140963 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/nlcad1.gif?x64772" alt="nlcad" width="150" height="150" /></a><a href="http://www.advantagerealestate.com/" target="_blank"><img class="aligncenter wp-image-140964 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/advantage-tile.jpg?x64772" alt="advantage-tile" width="150" height="150" /></a><a href="http://www.cardinal-services.com/" target="_blank"><img class="aligncenter wp-image-140965 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/cardinal.jpg?x64772" alt="cardinal" width="150" height="150" /></a><a href="http://newportfoodpantry.org/" target="_blank"><img class="aligncenter wp-image-140966 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/pantry.jpg?x64772" alt="pantry" width="150" height="150" /></a><a href="http://www.oregoncoasteventrentals.com/" target="_blank"><img class="aligncenter wp-image-140967 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/ocer.tile_.6-19.gif?x64772" alt="ocer.tile.6-19" width="150" height="150" /></a></div>
		</div></aside><!--widget end --><!--widget start --><aside id="text-62" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><a href="http://www.fxoregon.com/" target="_blank"><img class="aligncenter wp-image-140943 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/coast-tree-tile-2-23-15.gif?x64772" alt="coast tree tile 2-23-15" width="150" height="150" /></a>

</div>
		</div></aside><!--widget end --></div><!--/sidebar -->
</div>
<div id='sidebar-shell-2' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right boxed warea" id="sidebar-2">

  <!--widget start --><aside id="text-3" class="dbx-box suf-widget widget_text"><div class="dbx-content"><h3 class="dbx-handle plain">Weather for You</h3>			<div class="textwidget"><a href="http://www.weatherforyou.com/weather/oregon/newport.html">
<img src="http://www.weatherforyou.net/fcgi-bin/hw3/hw3.cgi?config=png&forecast=hourly&alt=hwihourly&place=newport&state=or&country=us&hwvbg=white&hwvtc=000000&hwvdisplay=" width="175" height="90" border="0" alt="Latest Newport, Oregon, weather"></a></div>
		</div></aside><!--widget end --><!--widget start --><aside id="text-64" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><a href="http://www.newportoregon.gov/dept/cdd/vision2040.asp" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/150x150_ani.gif?x64772" alt="silber" title="silbernagel"></a>
<a href="http://www.duane.wrfa.com" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/duane double tile Jan 2016.png?x64772" alt="silber" title="silbernagel"></a><a href="http://www.allcoastproperties.com/" target="_blank"><img class="aligncenter wp-image-140973 size-medium" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/tammy-gagne-vertical-12-11-13-150x300.jpg?x64772" alt="tammy gagne vertical 12-11-13" width="150" height="300" /></a><a href="http://www.powerford.com"target="_blank"><img src="http://www.newslincolncounty.com/images/inline/power ford tile clean.jpg?x64772" alt="vision" title="vision"></a><a href="http://www.lazerrose.com" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/lazerquick tile feb 16.gif?x64772" alt="lazerrose title="lazerrose"></a><a href="http://www.hearingnewport.com" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/audiology tile 1-16.gif?x64772" alt="audiology title="audiology"></a><a href="http://www.barrelheadbuildingsupply.com/" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/barrelhead double tile fix.gif?x64772" alt="barrelhead" title="barrelhead"></a><a href="http//www.newslincolncounty.com"><img src="http://www.newslincolncounty.com/images/inline/prp tile 4.6.16.gif?x64772" alt="yes on fluoride" title="prp security"></a><a href="http://www.oceancreekbedandbreakfast.com" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/ocbb tile nov 15.gif?x64772" alt="oceancreek" title="oceancreek">
<a href="http://www.probuild.com/" target="_blank"><img class="aligncenter wp-image-140951 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/probuild-tile-5-30-14.jpg?x64772" alt="probuild tile 5-30-14" width="150" height="150" /></a><a href="http://martekrealestate.com/lovas/or05001-newport-south-beach/"_blank"><img src="http://www.newslincolncounty.com/images/inline/martek tile 3.9.16.gif?x64772" alt="martek" title="martek"></a><a href="http://www.oregoncoasteventrentals.com/" target="_blank"><img class="aligncenter wp-image-140967 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/ocer.tile_.6-19.gif?x64772" alt="ocer.tile.6-19" width="150" height="150" /></a></a>
<a href="http://farmersagent.com/kduty" target="_blank"><img class="aligncenter wp-image-140962 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/duty-tile.gif?x64772" alt="duty tile" width="150" height="150" /></a>
<a href="http://www.americasmattress.com/newportor" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/americas mattress 2.17.16 tile.gif?x64772" alt="Coast Tree" title="silbernagel"></a><a href="http://www.fxoregon.com/" target="_blank"><img class="aligncenter wp-image-140943 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/coast-tree-tile-2-23-15.gif?x64772" alt="coast tree tile 2-23-15" width="150" height="150" /></a><a href="http://www.semaroofing.com" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/sema tile.gif?x64772" alt="Sema Roofing" title="Sema Roofing"></a><a href="http://www.duane.wrfa.com" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/silber tile 1-22-15.png?x64772" alt="wandr" title="silbernagel"></a><a href="http://www.oregoncoastcc.org/" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/occc tile 6.16.jpg?x64772" alt="occc" title="occc"></a></div>
		</div></aside><!--widget end --><!--widget start --><aside id="text-63" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><a href="http://oceansway.com/" target="_blank"><img class="aligncenter wp-image-140977 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/shelldoc.gif?x64772" alt="shelldoc" width="150" height="150" /></a><a href="http://gentledragon.org/" target="_blank"><img class="aligncenter wp-image-140979 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/gentle.dragon.tile_.gif?x64772" alt="gentle.dragon.tile" width="150" height="150" /></a></a></div>
		</div></aside><!--widget end --><!--widget start --><aside id="text-13" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><a href="http://www.fxoregon.com" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/coast tree tile 2-23-15.gif?x64772" alt="Coast Tree" title="Coast Tree"></a><a href="http://www.folcas.com" target="_blank"><img src="http://www.newslincolncounty.com/images/inline/pick of the litter tile 11.24.15.gif?x64772" alt="flocs" title="flocs"></a></div>
		</div></aside><!--widget end -->
</div><!--/sidebar-2 -->
		<!-- #sidebar-2-b -->
		<div id="sidebar-2-b" class="dbx-group right boxed warea">
<!--widget start --><aside id="text-65" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><p style="text-align: center;"><a href="http://www.newslincolncounty.com/wp-content/uploads/2015/05/nlcad.gif?x64772"><img class=" size-full wp-image-140441 aligncenter" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/nlcad.gif?x64772" alt="nlcad" width="150" height="150" /></a></p>
<p style="text-align: center;"><img class="aligncenter wp-image-140275 size-full" src="http://www.newslincolncounty.com/wp-content/uploads/2015/05/Follow-us-tile.gif?x64772" alt="Follow-us-tile" width="150" height="150" /></p>
<p style="text-align: center;"></p></div>
		</div></aside><!--widget end --><!--widget start --><aside id="suf-subscription-2" class="dbx-box suf-widget widget-suf-subscription"><div class="dbx-content">    <div class='fix'>
        <a href="https://www.facebook.com/pages/NewsLincolnCountycom/237282709659458?ref=hl" class="follow-icon-and-tag" title="Facebook" target="_blank">
            <img src="http://www.newslincolncounty.com/wp-content/themes/suffusion/images/follow/Facebook-04.png?x64772" alt="Facebook" style='width: 48px; height: 48px;' />
        </a>
    </div>
</div></aside><!--widget end -->		</div>
		<!-- /#sidebar-2-b -->
</div>
	</div><!-- /container -->

	<!-- horizontal-outer-widgets-2 Widget Area -->
	<div id="horizontal-outer-widgets-2" class="boxed warea fix">
		<!-- widget start --><aside id="dfrads-widget-8" class="suf-widget suf-horizontal-widget suf-widget-1c dfrads "><div class="dbx-content"><a href="http://www.mycoasthome.com/"><img src="http://www.newslincolncounty.com/images/inline/cece kelly real estate banner.gif "></a></div></aside><!-- widget end -->	</div>
	<!-- /horizontal-outer-widgets-2 -->
		<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">&#169; 2012 <a href='http://www.newslincolncounty.com'>News Lincoln County</a></td>
				<td class="cred-center"></td>
				<td class="cred-right"><a href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td>
			</tr>
		</table>
	</div>
</footer>
<!-- 33 queries, 18MB in 1.112 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-includes/js/comment-reply.min.js?x64772'></script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?x64772'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?x64772'></script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-includes/js/wp-embed.min.js?x64772'></script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?x64772'></script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?x64772'></script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?x64772'></script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?x64772'></script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?x64772'></script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?x64772'></script>
<script type='text/javascript' src='http://www.newslincolncounty.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?x64772'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"377966772":{"id":176313,"type":"image","source":"http:\/\/www.newslincolncounty.com\/wp-content\/uploads\/2017\/02\/stronger-together-run.jpg","internal":true,"sizes":{"thumbnail":{"file":"stronger-together-run-150x150.jpg","width":150,"height":150,"mime-type":"image\/jpeg"},"medium":{"file":"stronger-together-run-300x200.jpg","width":300,"height":200,"mime-type":"image\/jpeg"},"medium_large":{"file":"stronger-together-run-768x512.jpg","width":768,"height":512,"mime-type":"image\/jpeg"},"large":{"file":"stronger-together-run-1024x683.jpg","width":1024,"height":683,"mime-type":"image\/jpeg"},"mosaic-thumb":{"file":"stronger-together-run-96x96.jpg","width":96,"height":96,"mime-type":"image\/jpeg"},"gallery-thumb":{"file":"stronger-together-run-96x96.jpg","width":96,"height":96,"mime-type":"image\/jpeg"},"widget-24":{"file":"stronger-together-run-24x24.jpg","width":24,"height":24,"mime-type":"image\/jpeg"},"widget-32":{"file":"stronger-together-run-36x36.jpg","width":36,"height":36,"mime-type":"image\/jpeg"},"widget-48":{"file":"stronger-together-run-48x48.jpg","width":48,"height":48,"mime-type":"image\/jpeg"},"widget-64":{"file":"stronger-together-run-64x64.jpg","width":64,"height":64,"mime-type":"image\/jpeg"},"widget-96":{"file":"stronger-together-run-96x96.jpg","width":96,"height":96,"mime-type":"image\/jpeg"},"original":{"file":"2017\/02\/stronger-together-run.jpg","width":4272,"height":2848}},"image_meta":{"aperture":"14","credit":"","camera":"Canon EOS DIGITAL REBEL XSi","caption":"","created_timestamp":"1361664518","copyright":"","focal_length":"35","iso":"1600","shutter_speed":"0.003125","title":"","orientation":"1","keywords":[]},"description":"","title":"stronger together run","caption":"Stronger Together Run\nFebruary 24th\nNewport"}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"http:\/\/www.newslincolncounty.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"font","uri":"http:\/\/fonts.googleapis.com\/css?family=Yanone+Kaffeesatz","deps":[]},{"handle":"base","uri":"http:\/\/www.newslincolncounty.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.newslincolncounty.com @ 2017-02-19 06:09:24 by W3 Total Cache -->